When posting...

When posting...

Postby Triton57 on Sun Jul 20, 2008 2:39 pm

With the new board, I'm having an issue when writing a post that is kind of an annoyance. Perhaps I'm the only one experiencing it, but if there's a fix I'd really like it!

Basically, when I'm posting and there is more text than the size of the box, I get a scrollbar. The problem is that if I'm at the bottom of the text, every time my mouse cursor leaves the text box, it jumps me back to the top of the text. So any time I want to bold, quote, place a url or as I'm wheel-scrolling down, when my mouse cursor leaves or enters the box, I have to try and scroll down to where I'm trying to type again.

The typing cursor remains where it is and I can just type and it will jump me down again when I do, but I like to see what I'm typing and so it's kind of annoying to constantly have to fiddle with the scroll bars. Is this a setting in Explorer or is anyone else having this problem?

:humm:
Phillip
2 Timothy 4:1-4
“About the time of the end, a body of men will be raised up who will turn their attention to the Prophecies, and insist upon their literal interpretation, in the midst of much clamor and opposition.” - Sir Isaac Newton (1642-1727)
User avatar
Triton57
 
Posts: 1787
Joined: Wed Jun 14, 2006 1:06 pm
Location: Washington

Re: When posting...

Postby Abiding in His Word on Sun Jul 20, 2008 4:03 pm

I used to have that problem, Triton, but not since the board was updated. And I don't use Internet Explorer - I use Netscape and/or Firefox.

I do know there is a limit to the length of a post now that I don't think there was before. I don't know if that has a bearing on your problem. Try posting a short post and see if the cursor jumps back up when you want to underline or bold.
User avatar
Abiding in His Word
SITE ADMIN
 
Posts: 28697
Joined: Mon Mar 06, 2006 4:54 pm
Location: SW Florida

Re: When posting...

Postby Sue-M on Sun Jul 20, 2008 4:22 pm

This happens to me all the time. I never had this on the old board. And it's just been recently for me here. When my typing goes below the box and it starts to jump me back up to the top, I have to scroll down to the bottom and real quick type in some letters at the bottom, and then that seems to stop the jumping. Then, I can delete the stuff I real quick typed and can continue typing my reply. I never noticed that removing my curser from the box is what was causing it to jump back to the top of the box. It is annoying. I guess it's only happening to those of us who type long posts.
Luke 21:28

When these things begin to take place, stand up and lift up your heads, because your redemption is drawing near.
Sue-M
 
Posts: 1805
Joined: Sun Jun 25, 2006 8:15 am

Re: When posting...

Postby Triton57 on Sun Jul 20, 2008 5:25 pm

Abiding in His Word wrote:I used to have that problem, Triton, but not since the board was updated. And I don't use Internet Explorer - I use Netscape and/or Firefox.

I do know there is a limit to the length of a post now that I don't think there was before. I don't know if that has a bearing on your problem. Try posting a short post and see if the cursor jumps back up when you want to underline or bold.

The problem is more than just when I underline or bold, it's any time the cursor crosses the boundary of the text box, going in or coming out of it. While I'm writing now, there is not enough text to scroll up or down and so when I move my cursor around, it doesn't do anything. It's just when there is a lot of text.

I just noticed though that the box you type in is highlighted blue when the cursor is in the box and it is grey when the cursor is not in the box. This leads me to believe there is some kind of "onhover" feature that may be causing the jumpiness, but I don't really know anything about the programming for this bbs. It's probably the board's program features and IE issue, but I just wanted to bring it to the attention of the board.
Phillip
2 Timothy 4:1-4
“About the time of the end, a body of men will be raised up who will turn their attention to the Prophecies, and insist upon their literal interpretation, in the midst of much clamor and opposition.” - Sir Isaac Newton (1642-1727)
User avatar
Triton57
 
Posts: 1787
Joined: Wed Jun 14, 2006 1:06 pm
Location: Washington

Re: When posting...

Postby Abiding in His Word on Sun Jul 20, 2008 5:49 pm

I tried to duplicate the problem using IE, but had no luck. I'm just guessing that the problem may be with very long posts.
User avatar
Abiding in His Word
SITE ADMIN
 
Posts: 28697
Joined: Mon Mar 06, 2006 4:54 pm
Location: SW Florida

Re: When posting...

Postby nonymouse on Sun Jul 20, 2008 9:34 pm

Have also encountered the same problem, using IE.
nonymouse
Supporting Member
 
Posts: 6941
Joined: Mon Mar 06, 2006 11:24 am


Return to Suggestions

Who is online

Users browsing this forum: No registered users and 1 guest